* User

Welcome, Guest. Please login or register.

* Random Image

 
100 0086sm
 Views: 364
Posted by Pete Allnutt
Dec 11, 2011
in Christmas 2011

Author Topic: Fly-in Server is UP  (Read 3368 times)

Andy Parish

  • BFSG Leader (& Geek!)
  • Administrator
  • Superhero Member
  • *****
  • Posts: 1499
  • X-Plane 11.40 / Windows 10 Pro 64-bit
  • Real Name: Andrew Parish
Fly-in Server is UP
« on: Thu, 21 Mar 2013, 19:18:11 »
Please note that the fly-in / TeamSpeak server is presently down.

The ISP has been made aware. Please keep an eye on this thread for more information.
« Last Edit: Thu, 21 Mar 2013, 23:09:13 by Andy Parish »

Andy Parish

  • BFSG Leader (& Geek!)
  • Administrator
  • Superhero Member
  • *****
  • Posts: 1499
  • X-Plane 11.40 / Windows 10 Pro 64-bit
  • Real Name: Andrew Parish
Re: Fly-in Server is DOWN
« Reply #1 on: Thu, 21 Mar 2013, 20:35:38 »
We have had no official communication that the server is back up, but it now appears to be online.

Andy Parish

  • BFSG Leader (& Geek!)
  • Administrator
  • Superhero Member
  • *****
  • Posts: 1499
  • X-Plane 11.40 / Windows 10 Pro 64-bit
  • Real Name: Andrew Parish
Re: Fly-in Server is DOWN
« Reply #2 on: Thu, 21 Mar 2013, 23:08:54 »
The server returned to service at around 20:30 - we will restart dependent services (such as the status window on this forum) in the morning.

I have requested a post mortem report from the ISP.

JayBee

  • Bristol Flight Simulator Group Founder Member
  • Founder Member
  • Superhero Member
  • *****
  • Posts: 1230
Re: Fly-in Server is UP
« Reply #3 on: Fri, 22 Mar 2013, 07:12:19 »
Thanks Andy

I reeceived several phone calls from members to tell me that they could not connect - 'is it me or the system'!!!

It had to be Thursday didn't it :D

JB
Bristol Flight Simulator Group Founder Member

Andy Parish

  • BFSG Leader (& Geek!)
  • Administrator
  • Superhero Member
  • *****
  • Posts: 1499
  • X-Plane 11.40 / Windows 10 Pro 64-bit
  • Real Name: Andrew Parish
Re: Fly-in Server is UP
« Reply #4 on: Fri, 22 Mar 2013, 11:02:08 »
Definitely the system - and it didn't help that the forum ground to a halt while I was trying to post details.

Something to look into when I get a chance.